bug sur 6player

6 Nachrichten, 1 Seiten: 1  ↖ Zurück zur Themenliste

1. dj-mjd,

bonjour à tous !
je vien de rencontrer un bug avec 6player
quand je mai en périférique de lecture line1 sur 6player, le son ne ce lance pas
et si je mai mon propre haut parleur, cela marche parfettement
parcontre, cela marche bien sur vlc.
cequi est bizar
est ce que qu'elle qu'un a déjà ue ce problème ? merci

2. Aminiel,

Salut,

Étant donné la multitude de casques, écouteurs, haut-parleurs et autres systèmes audio externes, sans compter les virtual cable et autres logiciels du genre, je ne peux pas beaucoup t'aider. Ca peut effectivement être un bug de la bibliothèque audio que j'utilise, BASS, mais ça peut aussi être plein d'autres choses comme une mauvaise configuration, un volume à 0% ou muté seulement valable pour ton périphérique et dans 6player que tu aurais paramétré par inadvertance, ou que sais-je d'autre comme sorcellerie à la Microsoft.

IL y a de fortes chances pour que ce soit un mauvais paramétrage plutôt qu'un bug.

Est-ce que tu as essayé la même chose sur la version bêta du Salon ? Est-ce que tu observes le même comportement ?
C'est surtout ça qui pourrait m'intéresser. Si oui, alors là il faudrait trouver d'autres gens avec le même matériel que toi pour voir s'ils ont les mêmes problèmes ou pas.

3. dj-mjd,

salut, enfait, j'ai remarquer sa que quand le dossier 6player était sur le bureau. sinon, j'ai tout suprimer, j'ai extret un autre dossier que j'avai dl sur ton site, mais je lai extret ailleur et sa sa marche. je sais pas pourquoi sa ne fonctione pas sur le bureau

4. Electricien,

Peut-être une histoire de droits windows ? C'est comme lancer certains fichiers téléchargés sur le disque local et faire la même chose sur un autre disque. Sur le local ça réagit bizarrement alors que sur le second, ça tourne correctement.

5. Aminiel,

Quoi qu'il en soit, ce n'est jamais une bonne idée d'extraire des dossiers directement sur le bureau. Evite. Sur le bureau, il ne devrait y avoir que des raccourcis.

6. dj-mjd,

salut,
non, j'ai extret le dossier a son endroi d'origine, dans le dossier téléchargement. après j'ai fait un copier collé. ce que je comprend pas, c que avans sa marchez.

faut que j'essay avec la beta de la maitre sur le bureau pour voir.

6 Nachrichten, 1 Seiten: 1  ↖ Zurück zur Themenliste

Auf das Thema antworten

Sie müssen angemeldet sein, um posten zu können