i have error

10 Nachrichten, 1 Seiten: 1  ↖ Zurück zur Themenliste

1. mohammadabdulwahab,

hi

when i play some games
sometimes i got this error
QCGCWX30 Unhandled unknown exception; terminating the application.

2. ibraheemmohsen,

I do not have this error, but I think that the developer must see this error and try to salf it

3. Aminiel,

Hello,

CAn you provide more information ? It's far too vague. As such I can't do anything at all.

When does it happen exactly ? which game ? what were you doing just before the error ?
Use insert+B to read the whole dialog text.
A few lines of debug.txt will also certainly be needed.

4. Nikola,

Hi Aminiel,
I was also able to reproduce this error a few times.
Unfortunately this is really the full text of the dialog and nothing additional is present in the debug.txt other than what seem to be the standard lines when your connection is forcibly closed. Those being:
"Websocket read failed when readhing message header:
Connection closed:
Stopping worker thread
Closing audio devices...
Audio devices closed"

This seems to happen if your connection is a little slower, so you have lag, but you try to play too quickly.
This can easily be reproduced in 1000 miles. If you have some lag and you press enter twice quickly to junk a card and answer yes to the prompt, it seems that this crash happens.
So, try to avoid pressing enter twice too quickly and it shouldn't happen anymore, unless there are also some different circumstances.

Hope it can be fixed.

5. sopralto,

Yes sometimes I get the same error when playing spades, sometimes I am waiting on my turn and I keep hitting enter on my card, too quickly I guess, and then I get this error and it crashes.

6. James_Ketchup ,

Also happens when you have laggy net and press enter on a wild and x at the same time in uno. I can constantly reproduce it

7. Aminiel,

Hello,

If the problem only happens on laggy connections, it's unfortunately very unlikely that I solve the issue. I don't know at all how I can simulate a bad connection.

Let's keep the eyes open.

8. Soundarya,

Maybe use a bad vpn if it helps in simulating...

9. the-chaos,

got the same error two times in uno. the debug.txt didn't give me any information either.

10. ibraheemmohsen,

yes I god this error in 1000 miles

10 Nachrichten, 1 Seiten: 1  ↖ Zurück zur Themenliste

Auf das Thema antworten

Sie müssen angemeldet sein, um posten zu können