Important update today

137 messages, 5 pages: 1 2 34  5 ↖ Go back to topic list

Score: +9

91. YNWA,

There are still problems with questions going from Quiz Validator To Quiz Party but when I send in a question from Quiz party to Quiz Validate it gets there immediately.

Score: +0

92. Naday,

And there is still the bug that if playroom reconnects you while you are in an arcade game the menu will only say create a new table, you won't be able to interact unless you restart the client. Also if you switch your internet connection it will kick you out from playroom, no matter if you are in a game so if an internet is slower and you want to switch to another one it will make you leave the table, thus the game you are currently playing gets lost. Before it used only to reconnect you, but not to re-log you in.

Score: +0

93. YNWA,

After the recent update my tests show: Quiz Party now has 18,897 questions, Quiz validator has 18,900 questions and Quiz viewer has 18,884 questions.

Score: +2

Last edited by YNWA, Apr 15 2022 16:58:36

94. pilote,

After the latest restart ship+p broken on duck racing, It won't allow us to go forward as usual.

Score: +0

95. Fawaz,

Unfortunately, kicking you out of the game if had a glitch in the connection is a serious issue.
It became like crazy party, smallest disconnection, you're out of the game.

Score: +1

96. Aminiel,

Short disconnections should no longer make you return to the home room when you are in a game. As far as I have tested, now it works both with the windows and the web client. You have at least 3 minutes to come back before being effectively kicked out.

It's very hard to test for truly random disconnections, tough. There are situations for which I can't do anything, sorry.

Score: +2

97. Nikola,

Hi Aminiel,
there is one easy way to cause being kicked out from the current game.
It behaves exactly the same as all the connection bugs described above, so maybe it will help to discover the source of why it is happening.
Play any game using the web client. Without closing the web client, open the Windows client and log in.
Previously, this would just automatically close the web client and reconnect you to the same table using the Windows client. However, now, the Windows client briefly reconnects to the table for a second, and then disconnects and reconnects again, but this time to the main room and you are completely gone from the table. The same thing sometimes happens when you lose your Internet, but not always. You reconnect for a moment to the previous table you were on, and then are kicked out and reconnect back to the main room.

Finally, if it turns out that it is impossible to solve all these bugs and make it as stable as before, maybe you can create a small workaround, by making it so that a bot always replaces a player who leaves a game. This way, the master can just invite you back, replace the bot, and thus you are back in the game without losing anything. In games that can be played without a bot as well, make it so that if a bot is kicked from the table, a new one doesn't come in, that way if a player won't return it and you know this, you can kick the bot and continue normally.

Score: +1

98. Naday,

Hello, the bug didn't change at all. I still get reconnected. The way you can test it is, if you have multiple internet connections, or if you can connect to hotspot, change your PC to that other connection while in a game. It will kick you out, reconnect you, kick you out, and reconnect you on the main room again. It does not happen if in the same connection I think, but if you change connection, if something about the connection changes but I am not an expert to say what it is.

Score: +0

99. Aminiel,


I have made a little change. Tell me if it's better or worse now.

Score: +1

100. Naday,

It didn't change at all. Before the big update, it used to work just fine and as I said, it only occurs when you change to another connection. If it's the same one it works totally fine.
Also, as explained above, it actually reconnects me at the beginning, but right away it re-logs me in. That re-logging is the one that should be avoided.

Score: +1

101. Adventure-Time,

Unfortunately the problem occurs also with the same connection, at least in my experience. Not always, sometimes I reconnect without further issues, but just today while playing I was thrown back to the main room couple of times already.

Score: +1

102. RedHotCharliePepper,

If I keep hitting shift-P in Duck Racing it keeps reporting that I have paused the game, but doesn't allow to make the skipping turns move faster.

Score: +0

103. Aminiel,

Shift+P isn't, and has never been supposed to do anything in duck racing, since there are no rounds to pause and resume. If it does, it's a bug

Score: +1

104. Nikola,

in Duck racing, Shift plus P has always skipped the little timer. By the little timer, I mean 5 seconds pause between each turn. This is useful for example, when 3 people are skipping 2 turns in a row. Instead of waiting almost half a minute, by spamming shift plus P, you immediately skip all the turns.

That being said, even outside of Duck racing shift P now has a small bug. When you press shift P to pause, and then again to resume, it has about 1 second of delay before resuming. This also means that if you press it two times by mistake for example, or just because you think that it didn't work the first time due to this delay, instead of resuming the game will just pause again.
Was this intentional or is it a bug?

For Duck racing players, it technically still works. Just press it only twice, wait for an action to happen, and then you can press it twice again. Don't spam it otherwise you will just keep pausing in a row. It's not as fast as before, but if the behaviour I mentioned above is a bug and if it's fixed, that will also resolve it for Duck racing.

Score: +2

105. Aminiel,

The fact that Shift+P does something in duck racing is totally accidental. Nothing has ever been intended in particular.

The new behavior in other games is intentional. It looks like resuming immediately on the second press of Shift+P allowed to start two rounds in a row, causing strange bugs in several games.

Score: +1

Last edited by Aminiel, Apr 16 2022 20:53:53

106. Nikola,

well I am not sure if you did something or not since there was even no reboot, but now pausing works again just like before, both in Duck racing and in other games.
On the other hand I know about the bug with multiple rounds, and I can't reproduce that one anymore. The game just gets paused multiple times now but no round is started. So, it would be nice if this could be kept this way, even though from the start I did assume that pausing is unintentional in Duck racing, it can sometimes speed the game up and with 4 or more people, the game can take quite a long time.

Score: +2

Last edited by Nikola, Apr 17 2022 01:51:14

107. Naday,

Just found a bug, it seems like if you have many cards of the same kind on duck racing, and someone steals one of them, then all of that same kind are gone. I had three equal cards, I got one of them stolen and suddenly boom I had no cards anymore.

Score: +2

108. Nikola,

Yeah I definitely know and can confirm this bug. It was present even before the April 1st update and it works exactly as you described.

One thing I also briefly wanted to mention which is new since the April 1st update, now when somebody enters the Playroom, if you check their status they are shown as absent instead of available as before. Of course as soon as they do something then they become available.

Also on the Web client it seems that something broke, now when you press enter on leave the Playroom you no longer leave it right away, but stay online for about 5 more minutes. This doesn't seem to happen on the Windows client.

Score: +1

109. Naday,

Also, how is supposed to work when you lose all of your feathers? I haven't looked carefully on how it is with people, but with bots it looks like they always skip two turns, and I always have the bad luck to skip 5 of them or so.

Score: +0

110. No-Time-no-Musume,


I don't know if it's just me, but sometimes I am unable to connect to the playroom website (including interacting with the web client). The loading simply gets stuck at the beginning. It doesn't seem to be browser specific, connection specific nor device specific, as I already tried to open it in a different browser (android chrome or Firefox or desktop chrome so far) or switch from wifi to data on my phone, neither of which changed anything. It usually gets resolved in its own in a few minutes or something, but it already happened to me several times, so I feel it's weird.

Opening anything else works just fine at those times. Also, connecting to the playroom with the client doesn't seem to be affected in any way. I also tried pinging the playroom website once, and there didn't seem to be any problem.

In case you didn't notice, I also reported a funny bug with mixed languages in the web client in a separate topic ( It's probably related to the problem with being kicked to the main room after reconnection (whatever the reason for the reconnection is).

Score: +1

111. Naday,

The bug I have been reporting lately is now fixed. Thanks.

Score: +0

112. YNWA,

There are still 2 issues with Quiz party questions. Quiz Validator questions and Quiz viewer questions are in sync. If you add/modify a question you can see the changes between the 2 immediately. This should be the same for Quiz Party (some variations depending on server traffic). Quiz party is not in sync with Quiz validator/Quiz viewer.

The second issue but less important is that Quiz validator has 16 less questions than Quiz viewer and over time this gap will get larger depending on usernames being blank.

Just out of interest statistics are working properly and are in sync with Quiz /validator/Quiz Viewer but not Quiz party. Just another footnote with statistics, I feel if you add a ',' with numbers it would help people reading them. 18,909. reads better than 18909.

Score: +1

Last edited by YNWA, Apr 22 2022 13:09:02

113. samet-canaral,

Hello. With the version coming to the game room, different modes such as rhythmic duel and finding the hidden number in the challenge section of the duck racing game have been added. This is great. However, a serious problem arose with the update. While playing with the robot, I play the challenge card. When the musical duel option comes up, when I type the number wrong, the game freezes and I have to restart it.
To give an example, Doctor house uses a card Challenge on fenerbahce10.
Doctor house and fenerbahce10 meet in musical duel.
Use digits to reproduce the notes you are hearing.

Score: +0

114. EmeraldPupMato_cheese,

Yes I experienced this too. Musical doesn’t work with bots.

Score: +0

115. ibraheemmohsen,

I love live chat

Score: +0

116. Naday,

I did not want to spam with more topics, so I just wanted to report here that it looks like a bot will stop playing on Duck Racing when it has 0 feathers. The game simply gets stuck and goes nowhere.

Score: +1

117. Aminiel,


Is it still the case now after the update of this morning ?

Score: +2

118. Naday,

Hello, thanks, it looks like it's fixed.

Score: +2

119. No-Time-no-Musume,


There is still one thing, that's actually bothering me a lot. For some reason the playroom website often stops working, I feel like it doesn't work more often than the times it actually works. Here are some points I've noticed so far:

  1. Pinging the playroom website through the command line is not affected (I am constantly receiving replies from the server even if I cannot open the web interface). I have a feeling the problem is related to the web interface being unavailable rather than the whole server.
  2. Connecting through the windows client is not affected. Quite likely it's also possible to connect to the forum through the windows client, suggesting why many people probably aren't experiencing any problems, yet personally am not using this option.
  3. Playing through the web client is not affected as long, as you are already connected. However, if you are not connected, it's impossible to connect at that moment, as well as you cannot leave the client and return to the playroom website. The problem is especially annoying for android users - I often either cannot connect to the website at all, so cannot even enter the web client, or on the other hand cannot leave the web client (I get disconnected, but since I don't actually leave the web client, I will get again reconnected when I open the phone browser).
  4. This problem always gets resolved on its own sooner or later, usually it takes several minutes. However at random times it stops working again.
  5. This problem doesn't appear to be device specific, nor connection specific - if I cannot connect on my phone at one time point, it doesn't work on my laptop either and switching from wifi to data on my phone has no effect either. I also tried to switch to a vpn connection on my laptop, but without any change to the problem - it either works just fine, or not at all. However, when the playroom website is not working for me at a certain moment, and I tell it to a friend, who is at a different location, it might be working just fine for him, suggesting this problem might be somehow IP/device/region/account specific - meaning it's down only for someone at certain point.
  6. Last but not least, this is happening only since some time in April, so it's likely related to the server change. Edit: It probably started in the middle of April (a day or two before my post no. 110 in this discussion) and later (after a few weeks maybe?) it became even more frequent. Since then there is no change to this problem, as long as I am aware.

I hope this will help to find the source of the problem and eventually also a possible solution. I would be really grateful.

Score: +1

Last edited by No-Time-no-Musume, Jun 20 2022 22:36:44

120. Nikola,

Hey @Dracula-Vampira,
I experience the same problem as you and I also hope it can be fixed, and yes this definitely started sometime in April, but not right away after the big update, it started a few days or maybe a week after that. Actually, I started experiencing the problem the first time you reported it, in post number 110 of this topic, so that would be 17.04.

However, what I noticed, at least for me, I can always leave the web client and go to the home page. This is because even when the website is down for me, if I wait a minute or two after leaving the web client, and don't close the browser, it eventually always does load the home page after that, and then it's fine. It is definitely annoying though and I certainly hope a solution can be found.
It seems like, again, in my own experience, if I am on the home page already, and I activate some other link, like forum, statistics, and so on, I never experience this problem.
However, I experience it either when going back to the home page, or when switching from one language to another, then it is again extremely slow to load, 1 or 2 minutes.

Same as you, when it is loading slowly like this, I tried a few other things, everything works on the Windows client, even things that normally don't work while the website is offline, such as downloading the Stockfish engine or accessing forum / permanent messages.

In case the developer can't reproduce this, try going to the home page, and switching the language to English, then back to French, and doing this about 2 or 3 times, you should definitely encounter it. In fact right now when trying to test, it happened as soon as I did it for the first time.
I made sure it isn't device / browser specific by clearing any cache or cookies, and even doing it on a device with a reinstalled operating system and still encountered the problem.

Well, I certainly hope it can be fixed, since it makes it quite annoying when trying to browse the forum from the web, it is very likely you'll have to wait 2 minutes for it to load.


Score: +1

137 messages, 5 pages: 1 2 34  5 ↖ Go back to topic list

Answer to topic

You must be connected in order to be allowed to post