Important update today

137 messages, 5 pages: 1 …  3 45  ↖ Go back to topic list

Score: +9

121. No-Time-no-Musume,

Hi Nikola,

Yeah, I think it started a day or two before that post of mine, and some time later it became even more frequent. And while leaving the web client it indeed connects back to the playroom home page sooner or later. The thing on phone is, that I usually don't have time nor will to keep phone screen on until that happens and if I check my phone again in a few hours, the first thing that happens then is that I get reconnected to the web client.

Also, I mostly experience this problem when I try to open the playroom website on my phone somewhere outside, but there is like 50% chance it will just get stuck, so I often give up and do something else and try again later, with the same probability it will just get stuck. Sometimes I am lucky and it works, other times it gets stuck several times like this in a row.

I hope it's clear now.

Score: +1

122. Nikola,

the issue seems to be fixed on my side.
Yesterday, during the entire day (june 23rd), I was able to load the website instantly without any issues and it never seemed to encounter this problem again.

Let's hope it stays so.

Score: +2

123. unolover,

I just up dated it today and I notist that it clicks on the enter buttin

Score: +0

124. StormProductions,

Erm what? What do you mean it clicks on the enter button? LOL

Score: +0

125. Nikola,

I believe the interface sounds.
If you don't like that and want to disable it, press f10 to open options, go to audio and text to speech and enable the option called disable interface sounds.

Score: +1

126. AmrendraBarber,

Actually I have been facing this issue as well. I knew about the option to disable interface sounds, but they seem to still play for whatever reason. I got them to stop yesterday somehow, butt am as of now unable to reproduce this. Apparently whatever I had done reset itself once I rebooted my pc.
So the issue seems to be that sometimes even if you check the checkbox, it does not check itself, like in the menu it tells you that the box is checked, but the sounds continue to play, and if you back out of the menu, then go back in again, you will see that the box has returned to it's default unchecked state. I tried checking it once more and this time it appeared to have worked. So it is quite iffy.

Score: +1

Last edited by AmrendraBarber, Jun 26 2022 15:51:18

127. bmisch,

the speech synthesizer bug on the web clien is broken in the latest version of mac os.

Score: +1

128. Nikola,

that's interesting. I'm also running the latest Mac OS version and I just tested to confirm, it seems to work for me.
To confirm, are you talking about the new feature to use a speech synthesizer for incoming message reading?
Also, which browser have you tried? I have also previously experienced a bug where the feature didn't work at all with Safari, but worked fine with Firefox or Chrome. This got fixed when I updated my Mac to the latest version, so I thought it would be the same for everybody, but perhaps the cause of that bug is different...

To conclude, it would be nice to provide some more information on what exactly happens, but if you just have an empty list of voices and can't select any voice, definitely try with another browser and it should work. I'm not really sure what could cause this to happen in Safari...

Score: +1

129. bmisch,

it was with safari and this is with the latest developmental beta.

Score: +0

130. YNWA,

A player who was playing Duck racing said:

Erreur #31001 when they received a question with all possible answers...

Score: +0

131. samet-canaral,

Hello. In the duck racing game, questions are asked in various categories so that we can get the Feather award. We can answer some of these questions incorrectly. I think it will be more informative for us if we can display the correct answer for that question after the questions we can answer incorrectly.

Score: +2

132. Nikola,

One bug that is introduced in the April update still remains unfixed, so I am bringing it up in this topic in case it was forgotten.

In Quiz party, after a question comes up, you should normally be able to press T and hear the remaining time. However, now, it always says 0 seconds remaining, even if the timer just started.

Score: +3

133. YNWA,

The problem you have is some will play Quiz party/duck racing occasionally so the chances of getting the same question again will be slim, others will play one or both of the games regularly and could be too familiar with some of the questions. If you really want to know the answer there is no-reason why you can't use google to find the answer after the game. In an ideal world I would have liked an option to give more info on some of the very interesting questions as some have an interesting back story, but that would have added extra work to validators.

Score: +1

134. Aminiel,


I think I see where is the bug. I should be fixed with the next reboot.
Thank you for signaling!

Score: +4

135. nunoportugal,

hello, i want to report bug with rummy game. sometimes i cant open menus. in combinations list, i cant press aplications and make changes. sometimes i keep pressing c, c, and c, and i'm presented with the message, here are the combinations, but no menu. i have to disconnect and connect again.

Score: +0

136. Disquete,

the score of the topics is not displayed if the client is in deutsch, spanish or russian.

Score: +1

137. Nikola,

That item hasn't been translated into those languages. The translators should update this, and then it will work as expected.

Edit: Already fixed for Spanish

Score: +3

Last edited by Nikola, Sep 28 2022 17:54:52

137 messages, 5 pages: 1 …  3 45  ↖ Go back to topic list

Answer to topic

You must be connected in order to be allowed to post