Security warning.

6 Mensagens, 1 Páginas: 1  ↖ Voltar a lista de tópicos

1. meowingcat,

Today when I connect to the playroom it says the security certificate has expired and asks me if I want to recontinue connecting that security might be compromised.
I'm using the latest version of the client.

2. Rashed20 ,

i think it is not boderd only latest version.
Because i am not using latest version.
But after that i face this problem.
And some times when i open this, it kicked out me from the surver.
it is very boring.

3. Aminiel,

Hello,

This isn't a real problem, and there's nothing really wrong. Just say yes once for all, and normally it should be gone.

As every now and then, certficates have to be renewed, and your operating system may not be always totally up to date.

4. Naday,

I get the same question every now and then. Thought I had the newest playroom but will download directly from the website to make sure.

5. meowingcat,

There should be a don't ask me again option, but there isn't.

6. Aminiel,

Normally you should be asked only once, up to the next certificate renewal. Your acceptation is normally saved and it shouldn't ask you again for the same certificate.

IN case of doubt, you can try to delete the files truststore.pem that you can find in program files, appdata, local appdata and virtual store (any of those, or maybe several). Of course if you delete them all, you will be asked again, but hopfully for the last time.

6 Mensagens, 1 Páginas: 1  ↖ Voltar a lista de tópicos

Responder ao tópico

Você deve estar conectado para poder postar.