Bug avec la sélection d'émogi

6 mensajes, 1 páginas: 1  ↖ Volver a la lista de temas

1. pikawax,

Bonsoir à tous,

Suite à des tests avec le champ de texte sur le salon, quand on fait la combinaison windows point virgule (clavier azerty fr), et qu'on souhaite changer de catégorie, le panneau d'émogi se ferme casi systhématiquement. Ya-til un moyen de corriger ça, ou est-ce propre à Windows?
Je vous remercie d'avance pour votre réponse.
Amicalement, Zymbabwex

2. Aminiel,

Salut,

Je ne connaissais pas du tout cette fonctionnalité, je la découvre aujourd'hui.

Il semblerait que le problème soit en fait plutôt lié à Jaws. On ne se rend même pas compte qu'un panneau apparaît et disparaît, et Jaws ne lit pas les emogis. Ils sont cependant correctement insérés dans la zone de texte.

Du côté de NVDA je ne constate aucun problème, tout fonctionne correctement chez moi en tout cas.

A noter que sur un clavier suisse, c'est windows + point, et non pas virgule ou point-virgule.

3. Youyou.90,

salut ! Si ça bug vraiment trop, et que tu a nvda, je te conseil le insère i ;) avant d'insttaller le modul biensur !

4. niko-bellic,

salut, j'ai essayer Windows point virgule, et de mon coter, sa marche number one. Pas besoin d'installer le module de mon coter.
En passant, je savais pas dutout que le modules pour l'insertion des émogis marchais encore. À bientôt

5. pikawax,

Youyou, tous les émogis ne sont pas dans le module de NVDA.

6. Youyou.90,

ptêt, mais si ça bug beaucoup, vos mieux ça qu'rien ! :-D mais si non, les 2 marche de mon côté !

6 mensajes, 1 páginas: 1  ↖ Volver a la lista de temas

Responder al tema

Usted debe estar conectado para poder postear.