problems with a couple of games

6 mensajes, 1 páginas: 1  ↖ Volver a la lista de temas

1. the-raven,

hello all,
whenever i play a game on a board (say, backgammon or connect 4, for example) it doesn't tell me anything about what Square i am at or if there are any tokens on the particular Square. Does anyone have a solution to this, or has anyone tried the same thing?
thank you in advance for your help,
Best regards,
Nina

2. Nikola-Jovic ,

Hello, in such cases, try to press alt plus m

3. the-raven,

sorry, that doesnt Work either

Última edición por the-raven, 17.04.2017 21:30:20

4. Nikola-Jovic ,

one more suggestion is if you use jaws, go to options, and under reading and appearance choose customize font and colors, and in there press enter on disable menu colors. Jaws has problems with that option, but if you use NVDA that should not be an issuee.

5. the-raven,

thank you so much for your help! It works now, so I appreciate it :-)

6. Nikola-Jovic ,

This, just like many other topics show that playroom needs a frequently asked questions on the website, which i would be more than happy to write if i knew it would be posted somewhere

6 mensajes, 1 páginas: 1  ↖ Volver a la lista de temas

Responder al tema

Usted debe estar conectado para poder postear.