A bug relating to the web client.

4 mensajes, 1 páginas: 1  ↖ Volver a la lista de temas

1. Failboy,

Hello Aminiel.
I'm using Firefox in order to play using the web client.
I'm applying notifications and channel settings to read everything such as the main client.
After doing that, when I'm closing the web client by pressing Alt+F4, I'm reentering the web client by reopening the firefox and clicking on the play in the main qcsalon website.
I usually don't have such problem at this time, but when I'm reclosing the web client for the second time and trying to enter as the third time, I see those settings I've already applied does not been saved, so I need to reapply some settings for notifications and channels again.
Please be noticed that I'm not loging out from my account. I'm just closing the client by pressing Alt+F4 only when I don't wanna play anymore or when I'm going to turn off my computer.
This is really horrible. If it is a bug, please fix it.
I expect everything I config to be saved.
best regards.

2. play_romania1,

I don't know ow what cause is that. I use chrome or safari of IPhone.
I thing that's a problem with your browser or is something wrong with the page on the web.

Última edición por play_romania1, 23.02.2018 09:42:00

3. Failboy,

Could you please test firefox too?

4. play_romania1,

So what windows do you use? Maybe it's a firefox problem on it. Maybe you have something wrong with installing. But I will try to get out of firefox to see if I have this problem.

4 mensajes, 1 páginas: 1  ↖ Volver a la lista de temas

Responder al tema

Usted debe estar conectado para poder postear.