Bug on quiz party

5 сообщений, 1 страниц: 1  ↖ Вернуться к списку тем

1. Rudolph-The-Reindeer ,

The game was just fine but suddenly when I had to choose a category and I did so, somehow the question did not come. We then saved and restored, chose again and still no question came.

2. Ferrumite,

did you try f11? I know that sometimes it doesn't show the question and you need to resinchronize to get it back.

3. Rudolph-The-Reindeer ,

Tried, but the question did not show up for any of the players.

4. Sajad-Aliraqi,

Maybe it only happened once due to a coinsidence or lag, and you can try again to play comfortably

5. Rudolph-The-Reindeer ,

I have played, I think, only that time. It was not lag, we could save the table and restore so the problem would get solved but it didn't, so we had to leave the table. I don't know of anyone who had this bug before, seems it cannot be reproduced either

5 сообщений, 1 страниц: 1  ↖ Вернуться к списку тем

Ответить на тему

Чтобы писать на форуме, вам нужно сначала войти.