Problem with desktop client

7 messages, 1 pages: 1  ↖ Go back to topic list

1. kais ,

Hi. I reported that in the spanish forum but el_pichon said me that aminiel use to read this forum. Ok, the last sunday, i tried to access to the playroom with my desktop client in my computer, but apears and error "conection lost before readign first message". I tried to access by the web client, but the conection were lost after a second. I unistalled the playroom client, deleted the Appdata\roaming\qcg's folder and reinstalled the client and didn't work. Now I have to use the playroom from a laptop. Can you help me?

2. each-and-everythinh ,

that's strange , never happened to me

3. kais ,

Wn I reinstalled the client, i continue with the error. In the spanish forum another person tells me that could be a ban of my mac adress. I don't know.

4. each-and-everythinh ,

i don't think that is a bann , when you get banned you get the error which informs you when will the bann end and also gives you the reason for the bann , this sounds to me like more technical issue

5. kais ,

Maybe. OK, I will wait to an admins answer.

6. Aminiel,

It seems to be a network and/or firewall and/or anti-virus and/or ISP issue. I'm sorry but I can probably not help much more as it could be any detail that looks insignifiant.

Try to disable temporarily your firewalls and anti-virus, and see what it changes. IF possible, try to connect from another network; try using a wire, using wireless, using 3G/4G, etc. and again, observe what goes through, what doesn't and with which error.

7. kais ,

Ok, thank you so mutch. I'll try with a wifi adapter by usb and with the tetheryn conection from my iPhone.

7 messages, 1 pages: 1  ↖ Go back to topic list

Answer to topic

You must be connected in order to be allowed to post