An Error When opening Playroom Client

31 messages, 2 pages: 1  2 ↖ Go back to topic list

1. Najmuddin_Kubra,

Hi

When I open The Playroom Client it shows Fatal Error: Unable to initialize application environment

I tried reinstalling Playroom but still The Error happened

I also deleted QCGC in %apdata%\roaming but still The error happened

The only Way that I can connect is in Web Client

Is There a Way to resolve it?

edit: I'm using Windows7 Ultimit, 64 bit

Latest edition by Najmuddin_Kubra, Jun 8 2016 19:39:56

2. helleon,

even the application probably doesn't believe you at this stage so...

3. Najmuddin_Kubra,

I didn't understand You, and don't reply if You don't know about fixing this Error

4. Sajad-Aliraqi,

This topic already posted by another user. Why don't you wait for replies onto that topic?

5. stormer,

I am the other user who posted about this issue.

Interesting to see that it happens on windows 7 as well, my wife is using windows 10 and she is having the same issue. Funny thing is that we used the same file to install the client and mine works.

Hope we can sort the issue out very soon, I've tried almost everything so stumped at the moment.

6. each-and-everythinh ,

hi , since it's windows 10 , try installing the client in another folder and not the default one. You can do that by choosing browse when the installer asks for the folder , i recommend you create a folder playroom in your c drive or my documends , whatever is easier for you and just install it there. That should solve the problem.

7. stormer,

We just tried installing it to a whole new location but the problem persists.

So far we have tried the following

Re-installing program, removing it first and just clicking on the installation file again, which both doesn't fix anything. Also interesting is that it keeps on re-installing even if the program is not removed from the pc.
We have checked administrator rights before installing and after installing but it doesn't fix anything.
Did compatibility checks with settings recommended etc, didn't work, also did trouble shooting which just says the program is found to be incompatible, as if I didn't know it but can't find any further info.
removed folder from appdata roming but nothing.

Another error I received was creation process failed, program requires elevation. As far as I know this usually refers to permitions and admin rights but changing it doesn't help.

Also moved the user account control slider to 0% but again it doesn't help.

Real head scratcher this, if anyone can help I would be eternally grateful. Settings on my windows 10 pc is almost exactly like my wife's settings and yet the client works fine on my pc.

8. each-and-everythinh ,

hmm that's really really strange , you could try the following: run client as portable , the way you would do that is by installing the client , then from program files copy the quentin c's gameroom whereever you want , and just run the qcgc.exe file. If that also doesn't work , then i don't think it's any issue relating to admin permissions. Indeed a strange problem. I hope you can find the solution as soon as possible.

9. bogdanmuresan,

Hi. This problem sounds so strange. I am also using windows 10 and the game is working without problems.

10. Najmuddin_Kubra,

I already copied it from Program files But The Error still happened

11. Saniel_Morse,

Hello, have you tried removing the remaining registry keys after uninstallation? There exist some programs which leave some keys stored into the Windows registry (I don't know if that's the case with Playroom) and those ones are some bunch of information related to the software, generally values asociated with a computer's behavior.

I neither can help so much 'cause I haven't experienced the same issue before, so one of the things you could do is to check the software updates and controllers or format your computer; leave it as your last resource.

Hopefully it helps. Best regards.

12. each-and-everythinh ,

as far as i know , playroom doesn't store anything in to the windows registry.

13. stormer,

I also didn't see any registry keys for QCG.

I thought it might be a .netframework issue but my wife has exactly the same version on her pc that I have, unless it is broken somehow. Then again all the other programs work, it is just QCG that has the issue.

I believe something goes wrong with the setup even though it says setup completed but what it is I have no idea, my brain is fried from all the thinking.

14. each-and-everythinh ,

yeah really strange. Do you get this error as soon as you launch the app?

15. stormer,

Yeah it asks for admin rights, when you click yes to run as administrator it immediately gives the error.

Tried copying the extracted files from my pc to my wife's pc but it still doesn't work.

16. each-and-everythinh ,

indeed really strange if it works on your pc and they both are running the same version of windows. There is a reg file which disables UAC completely but i am not sure would you want to do that and also not sure would that even fix it.

17. Saniel_Morse,

i do believe that if he has disabled it thanks to the slider bar, there souldn't be needed to repeat the same process again, it'd be useless from my view. But indeed, a quite strange issue...

18. each-and-everythinh ,

there is a need , because from windows 8 and above , there is some additional security like for example , when you try to copy something to program files there is this dialog which says access denied and you have to press the continue with automatic administration right button.

19. Sajad-Aliraqi,

Hey, try re-download the QCG from www.qcsalon.net then install it

20. stormer,

Did try redownloading the client but it doesn't work.

What is that reg file for disabling UAC, at this stage giving anything a shot is the only way to go it seems.

This is a truly unique issue.

21. each-and-everythinh ,

here it is , https://www.dropbox.com/s/o4wnv5xnnzobw74/Disable_UAC.reg?dl=1

22. laydster,

Download from the site doesn't fix the issue unfortunately and even disabling the UAC completely doesn't help.Wow this is very frustrating.

23. each-and-everythinh ,

really strange , i hope aminiel will answer as i have no idea what would cause the error , some of my friends are using the client on win ten so it's definitely compatible

24. stormer,

Yeah, even I am using the client on my pc, just my wife who is having issues. Interestingly enough is that we both have the same make of pc, same windows 10, went through various settings on both pc's but it is the same as well so no idea. Oh and we used the same installation file as well.

25. WindowEyes,

Really strange problem, I am runing the same version of windows, I have not changed permisions and all worked correctly. Hope that She will be able to use playroom

26. Tip-top,

Hi Today I noticed something When I disable All Network Adaptors The error Shows, maybe That's a Network Adaptor's problem

Edit: Which Internet Connection type She's using?

Latest edition by Tip-top, Jun 19 2016 01:39:39

27. WindowEyes,

I don't think that is internet providers or network problen, It may be problem with a web browser because sometimes some browsers conwert does files I don't kno is this case with exe files.

28. each-and-everythinh ,

it has nothing to do with converting files , and brovser doesn't even do that.

29. WindowEyes,

Some browsers do, but with files such as nvda addon packkages, But stil, this is really unic problem and Stormer, try installing with other browsers, if this does not help, then I don't kno what to do. Wish you The best of luck!

30. each-and-everythinh ,

yes because nvda addons are zip files , so ... but it depends on the website configuration.

31 messages, 2 pages: 1  2 ↖ Go back to topic list

Answer to topic

You must be connected in order to be allowed to post