frozen and frozen

2 messages, 1 pages: 1  ↖ Go back to topic list

1. GailRearden ,

so, I was playing on the playroom la scopa and I went and then he went the game was going just dandy for a while. we took turns going and playing and then suddenly it was my turn I was trying to hit enter on one of my cards I think a 5 but that doesn't matter but it wouldn't go through nor would my other one go through, I pressed f11 and no luck I pressed it again and nothing well something happened the first time all my cards disappeared. not really what I was looking for. the second press did not restore them nothing at all happened. so I disconnected and reconnected and tried again, nothing I was going to tell the guy at the table that I was sorry but it looks like there was a problem with this game but I couldn't type or send a message, so I tried again to reconnect still no luck at all. so I thought well it's windows and tried to rs games and it connected so I tried restarting the computer to see if that would help. so I restarted and reconnected all good till this point pressed w to see who was there in the playroom read some names off and then it froze again same problem.reconnected and reconnected no luck and now I am here.

2. Aminiel,

Just retry. The server froze several times yesterday, there was a problem in the last update.

2 messages, 1 pages: 1  ↖ Go back to topic list

Answer to topic

You must be connected in order to be allowed to post