Bug with shift f10 on tables.

5 messages, 1 pages: 1  ↖ Go back to topic list

1. Dayan,


Today for some reason I decided to keep looking at the results of a table without entering it with the new function (shift f10), but later, when the table was closed, without pressing escape I tried to look at the results again to see what would happen. I was looking at the results of an uno game, and when it finished and I tried to look at it, it showed me instead the results of a 1000 miles table, which was not even played at the English side.

Maybe it's not as important to solve this bug, and even I don't know if it can be solved, but it would be nice if it at least would tell you that the table is no longer available.
I didn't test yet, but would also be a bug if a table would be private and someone would have a way to see the results without being in it.
I hope my explanation is clear enough.

2. The-Queen,

I don't know how that can be solved since the changes that are made are not dynamic, meaning you have to for example press escape then press enter on the join to a table in order to show the new results. That was a bit confusing to me from the start as well, since I wanna join a table, but when I try it says it's no longer available and the game has announced that the player has left it, but it's still there until you don't press escape and press enter on join to a table again. That might be the same issue with the results with Shift+F10. I haven't tried it, but if that has to be fixed, maybe they will have to make the content refreshable without pressing escape and enter again.
Hope you understood something, since I am not really okay with explanations sometimes.

3. fire-starter,

that sounds right to me. Yeha it's not dynamic content, wich means it doesn't refresh automatically.

4. Nikola,

Hi. Only the list does not refresh automatically, which is normal. The results refresh just fine without a need to press escape and go in to the menu again. There's hopefully just a simple validation missing of whether a table is private or not. For the first point should be similar.

5. Dayan,

What I was thinking is that it shall say that a table is no longer available, as when you try to join a non-available table, but the problem comes when it will rather start giving you results of another table.

5 messages, 1 pages: 1  ↖ Go back to topic list

Answer to topic

You must be connected in order to be allowed to post